Nuevo error en iOS mata Wi-Fi en iPhone

El especialista en ingeniería inversa Carl Schou ha identificado un error en el software del sistema del iPhone, debido a que, cuando se conecta a un punto de acceso con un nombre específico, el módulo Wi-Fi integrado en el teléfono inteligente se interrumpe. Curiosamente, ni reiniciar el dispositivo ni cambiar el nombre de la red ayudan a restaurar la funcionalidad.

Según los informes, Carl Schou creó experimentalmente un punto de acceso Wi-Fi llamado “% p% s% s% s% s% n” e intentó conectarse a él. Resultó que después de aprobar la autenticación, su iPhone simplemente apagó automáticamente la función Wi-Fi y no permitió que se reactivara. El rendimiento del adaptador inalámbrico no se restauró incluso después de reiniciar el teléfono inteligente.

“Después de conectarme a mi Wi-Fi personal con SSID ‘% p% s% s% s% s% n’; mi iPhone desactivó la función Wi-Fi de forma permanente. Ni reiniciar ni cambiar el SSID corregirá la situación “, escribió Carl Schou en Twitter. Este experimento utilizó un iPhone XS con iOS 14.4.2. La fuente señala que la presencia del error se ha confirmado en iPhones con iOS 14.6. La función Wi-Fi presente en él también se desactiva cuando se conecta a un punto de acceso con el nombre mencionado anteriormente.

La única forma de restaurar la funcionalidad de Wi-Fi en este caso es restablecer la configuración de red en el iPhone a la configuración de fábrica. El error detectado es bastante grave; ya que puede ser utilizado por los ciberdelincuentes para lanzar puntos de acceso en lugares concurridos con el propósito de sabotaje.

Los iPhones más antiguos han recibido una actualización de seguridad

Recientemente, Apple lanzó inesperadamente una actualización del sistema operativo para esos iPhones y iPads; que ya son demasiado antiguos y no son compatibles con iOS 14 o incluso con iOS 13. La nueva versión del software corrige vulnerabilidades de seguridad en Apple.

iOS 12.5.4 no proporcionará funciones adicionales a los usuarios de teléfonos inteligentes y tabletas más antiguos; se trata de un “parche” para eliminar vulnerabilidades críticas, posibles objetivos de ataques de piratas informáticos. Los dispositivos compatibles con el nuevo software incluyen iPhone 5S, iPhone 6 y iPhone 6 Plus; así como el iPod touch de sexta generación, el primer iPad Air, iPad Mini 2 y iPad Mini 3.

Segundo manzana, la compilación 16H50 elimina el código del sistema operativo con una vulnerabilidad oculta que podría provocar daños en la memoria. Además, aborda dos deficiencias del motor del navegador WebKit; que permitía a los atacantes utilizar contenido web malicioso para lanzar programas arbitrarios en un teléfono inteligente. Según Apple, ambas vulnerabilidades “podrían explotarse activamente”. En cualquier caso, todos los propietarios de productos Apple antiguos deben buscar una actualización en la configuración; e instálelo inmediatamente.

Esta no es la primera actualización de seguridad de Apple para dispositivos más antiguos. En mayo, la compañía lanzó iOS 12.5.3 para “curar” algunos problemas de corrupción de la memoria y optimizar el sistema; iOS 12.5.2 estuvo disponible en marzo y iOS 12.5.1 en enero.



About MiReal

Compruebe también

POCO X3 GT se confirma con carga rápida de 67WW

POCO introdujo recientemente el POCO F3 GT en los mercados globales. El dispositivo, como se …

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *